Possible bug with ispconfig 2?

Discussion in 'General' started by rayanthony, Mar 23, 2010.

  1. rayanthony

    rayanthony New Member HowtoForge Supporter

    Hi, I am using ISPConfig Version: 2.2.35 on centos i386 and 64 bit
    I have noticed when I try to add a email user by the name of 'ali' I get an error message 'the following error occured:
    the username is already in use'

    I do not have a user by the name of 'ali' on any of my installations.

    I have also tried to add the same username (ali) on two other installation of ispconfig2, and received the same error result.

    I have searched the forums and have done the following checks:

    I have checked /home/admispconfig/ispconfig/users
    The user 'ali' does not exist in this file.

    I have checked the recycle bins (even though I have not deleted any users) the bins are empty.

    I have checked /etc/passwd and /etc/shadow. The name does not exist there either.

    any ideas?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats not a bug at all. The problem is that you removed the username prefix in ispconfig settings. Please add the username prefix again in the ispconfig settings, as this ensures that usernames are unique for every website.
  3. rayanthony

    rayanthony New Member HowtoForge Supporter

    Ok! Thanks for you help Till.

Share This Page