Possible BUG restoring a webpage mysql tables lost

Discussion in 'General' started by lyndros, Mar 14, 2007.

  1. lyndros

    lyndros New Member

    Hi guys i had a problem with a site that was suspend...

    this is what i did... i think that this could be a possible bug but im not sure...


    1 - I suspend a site a day before performing the update from 2.2.9 to 2.2.11
    so i delete a site and send it to the recycle bin.

    2 - next day i performed the update without any problems.

    3 - and a few days later i restore the site from the recicle bin, the site were here working ok, but all MYSQL tables & data was lost (so i have to take a backup & restore it)

    what happened?

    anyone who can check this...


    thks in advanced.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you mean the databases that belong to that web site, or all your MySQL databases?
    If you mean the databases that belong to that web site - that's the normal behaviour (imagine you put 50 web sites (each with a big database) into the recycle bin - ISPConfig would have to make huge SQL dumps and save them until you decide to restore or delete the web sites).
     
  3. lyndros

    lyndros New Member

    thks falko it was the MYSQL table of this webpage not all of them... but if there is no way to suspend services it would be great to have a suspend button because sending to recicle bin is not suspending at all because u cant restore "all the thing"

    thks in advanced :D
     

Share This Page