Possible Big Bug

Discussion in 'General' started by Morons, Oct 11, 2006.

  1. Morons

    Morons Member

    HI, I have not seen an previous post about this,

    When I do delete an admin marked user under Users&Email, I find that I can not allocater Admin to any other - Yes we did empty recycle bins - :mad:

    But even after restarts and database repairs etc NADA!

    Any manual fixes available ! URGENT!:cool:
  2. edge

    edge Active Member Moderator

    I've moved the thread from "Feature Requests" to here for two reasons.

    1 - You will get a faster responce here.
    2 - Your question is not a "Feature Requests"
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no such bug. You can not change a user while its updated. If the update does not finish after a few minutes, check the ispconfig.log file for errors.
  4. Morons

    Morons Member

    After updating to 2.2.7

    The following error occurred:

    A user with administrator privileges does already exist. You must remove the other administrator if you wish to assign administrator privileges to this user.
    User Uname Email Admin CatchAll
    ren-groblersdal Groblersdal groblersdal 0 0
    ren-nylstroom Nylstroom nylstroom 0 0
    ren-potties Potties potties 0 0
    ren-admin Admin admin 0 0
    ren-renrbos Renier Boshoff renrbos 0 0
    ren-orders Orders orders 0 0
    As you can see none have the Admin marked!
    We did delete the original Admin and this is the second Site I have this issue with.
    Recycle bin is empty.
  5. Morons

    Morons Member

    Hmmmm.. funny. Somehow it got fixed .. given time :)

    Thanx anyhow
  6. tagno25

    tagno25 New Member

    I am having the same problem

    I deleted an admin acount and now it will not let me add a new admin account
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Please empty ALL recycle bin's in the ISP-manager. Be aware that every reseller and the admin has its own recycle bin.

Share This Page