possible bad install?

Discussion in 'Installation/Configuration' started by dunkjf, Apr 9, 2012.

  1. dunkjf

    dunkjf New Member

    i installed ubuntu 11.10 to my vps(256/15gb/xen) and followed the guide perfect-server-ubuntu-11.10-with-nginx-ispconfig-3 to setup. everything seemed to install fine. but ive been getting file permission errors after i ftp'd across wordpress to one of the sites. i also just noticed that if create a new site and upload wordpress the index page does not change from the default!? im lost as what to do or where to look:(

    any help would be much appreciated
     
  2. dunkjf

    dunkjf New Member

    i think i am out of my depth!. can anyone point me to a tutorial on installing a web panel onto my vps? i have tried kloxo, webmin and ispconfig but all are causing me problems. i think i should have stuck to shared hosting. all i need to do is host a half dozen websites but at the moment it seem insurmountable..
     
  3. Mitzy

    Mitzy New Member

    IMO it helps if you've had experience not using a control panel, try getting familiar with CLI then switching to a control panel.

    As for the problem with getting the default index, you'll need to delete the index.html file that's created by ISPCONFIG. :)

    EDIT: My honest advice for now would be to ditch any attempt at using a control panel, try instead using one of the guides over at Linode.

    http://library.linode.com/lemp-guides
     
  4. till

    till Super Moderator

    Just delete the index.html file as index.html has precedence over index.php
     

Share This Page