POP3 not working after upgrade

Discussion in 'Installation/Configuration' started by dmgeurts, Jun 11, 2007.

  1. dmgeurts

    dmgeurts Member

    "courierpop3login: LOGIN FAILED"

    After upgrading packages as I regularly do, e-mail broke. I was could send and receive POP3 and SMTP fine using ISPconfig 2.2.7 and Debian testing. I managed to verify my postfix and SASL config and can manage to send mail now.

    Receiving is the remaining issue. And I'd like to go back to not _requiring_ users to enable TLS (outlooks use Secure Password Authentication)...

    I can post all configs but I'd rather post what's relevant, right now I've lost track and most issues seem to be postfix centered and not courier.

    I use saslauthd with pam.

    Edit: Receiving though POP3 now works with and without SSL, sending requires SSL (which is actually nice). Not sure what I did other than checking config files and restarting various processes (courier being the one I hadn't done yet). I check my packages too against the ones advised in the perfect install howto for etch. I installed gamin but it removed a package courier-base depended upon so I put it back and removed gamin (and another one, can't remember what exactly), hope they're not important...
    Last edited: Jun 11, 2007

Share This Page