pop3 not started

Discussion in 'Installation/Configuration' started by shadowspank, Nov 28, 2005.

  1. shadowspank

    shadowspank New Member

    I have played around with the ispconfig everything seems to work right I installed the plug in for webmail and I was unable to login I checked the pop3 server status and it shows its not running how do I start this service. thanks
     
  2. falko

    falko Super Moderator

    Which distribution do you use? Did you follow any of the "Perfect Setup" tutorials?
     
  3. crack3001

    crack3001 New Member

    i have exactly the same problem i'm running Suse 10.0 and did the setup discribed in "the perfect setup"

    thanks rudi
     
  4. till

    till Super Moderator

    please post the output of the command:

    netstat -tap
     
  5. shadowspank

    shadowspank New Member

    I did not use any of the perfect setup. I had just installed the server and when I installed it I ment it to be a webhosting server so I installed dns apache mysql php post fix and so on. I might not have installed the pop3 if so how do I go about solving this thanks. I am useing Fedora core 4. the install went really smooth with no errors so I tought everything was working I had to start up apache on my own as I saw that as not running in the ispconfig site but pop3 still shows as not running.


    [elotti@web02 ~]$ netstat -tap
    (No info could be read for "-p": geteuid()=500 but you should be root.)
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address Stat e PID/Program name
    tcp 0 0 *:32769 *:* LIST EN -
    tcp 0 0 *:mysql *:* LIST EN -
    tcp 0 0 *:sunrpc *:* LIST EN -
    tcp 0 0 *:81 *:* LIST EN -
    tcp 0 0 192.10.10.15:ftp *:* LIST EN -
    tcp 0 0 web02.realsecurenetwork:ftp *:* LIST EN -
    tcp 0 0 192.10.10.15:domain *:* LIST EN -
    tcp 0 0 web02.realsecurenetw:domain *:* LIST EN -
    tcp 0 0 web02.realsecurenetwork:ipp *:* LIST EN -
    tcp 0 0 web02.realsecurenetwor:5335 *:* LIST EN -
    tcp 0 0 web02.realsecurenetwor:smtp *:* LIST EN -
    tcp 0 0 web02.realsecurenetwor:rndc *:* LIST EN -
    tcp 0 0 *:http *:* LIST EN -
    tcp 0 0 *:ssh *:* LIST EN -
    tcp 0 0 *:https *:* LIST EN -
    tcp 0 2192 ::ffff:192.10.10.15:ssh ::ffff:192.10.10.100:1229 ESTA BLISHED -
    [elotti@web02 ~]$
     
  6. falko

    falko Super Moderator

    You can try to install dovecot:
    Code:
    yum install dovecot
     
  7. shadowspank

    shadowspank New Member

    I have installed the server I get this error when trying to use webmail. Does not seem to be running.

    Warning: fsockopen() [function.fsockopen]: unable to connect to localhost:110 (Connection refused) in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php on line 66

    Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php:66) in /home/admispconfig/ispconfig/web/webmail/msglist.php on line 64
     
  8. shadowspank

    shadowspank New Member

    I used the command yum -y update and the mail started with out problems but now ispconfig is not letting me login.
     
  9. shadowspank

    shadowspank New Member

    Sorry I jumpped the gun the service was not running all I had to do was start it thats funny because after I did the yum update everthing was running but not mysqld
     
  10. crack3001

    crack3001 New Member

    how do i start the pop3 server without the yum update and without stopping my mysql?

    because i think it is also not running at my configuration.

    thank you

    crack3001
     
  11. till

    till Super Moderator

    Go to the directory:

    /etc/init.d

    There you will find several scripts to start and stop services. Search for scripts with "pop" or "imap" in the name and start them with:

    ./name-of-the-script start

    If you dont have these scripts, you can try to restart the xinetd daemon:

    /etc/init.d/xinetd restart
     
  12. LazyAdmin

    LazyAdmin New Member

    Starting services

    To start a service manually, type:
    service <servicename> start

    To get a list of services type:
    chkconfig --list

    This will also tell you if/when each service gets started at boot time.

    To figure out how turn on a service at boot time, type:
    man chkconfig

    -Bill
     
  13. shadowspank

    shadowspank New Member

    I was not able to get it running with out the yum update. It did not slow down my system much when I did the update I did it all remotely. if its a server that is live I would just do the update and start mysqld and the mail server right when its done. Sorry i dont have any more advise but from what I have found everyone that installed this pop3 server needed to do the update.
     
  14. falko

    falko Super Moderator

    Please post the output of
    Code:
    chkconfig --list
     
  15. shadowspank

    shadowspank New Member

    I got it running I was trying to replay to the person that is having the same proglem I was saying he should do yum update.
     

Share This Page