POP3 and IMAP strange behaviour

Discussion in 'Installation/Configuration' started by zarrelli, Jul 22, 2006.

  1. zarrelli

    zarrelli New Member


    it's strange. I setup a site with one email user. I can receive emails and when I access them through RoundCube, I login using [email protected] and I can read them.

    If I try to read them from any clients from outside, via POP3 or IMAP, I receive login error, using the same login and password working with RoundCube.

    Both IMAP and POP3 are managed by Courier:

    tcp6 0 0 *:pop3s *:* LISTEN 1803/couriertcpd
    tcp6 0 0 *:pop3 *:* LISTEN 1790/couriertcpd

    tcp 0 0 localhost.localdo:33740 localhost.localdo:imap2 TIME_WAIT -
    tcp 0 0 localhost.localdo:33738 localhost.localdo:imap2 TIME_WAIT -
    tcp6 0 0 *:imaps *:* LISTEN 1782/couriertcpd
    tcp6 0 0 *:imap2 *:* LISTEN 1769/couriertcpd

    I noticed that when I check email from outside, it works if I use:

    login: webID_username
    pass: usual_pass

    There's a way to login from outside as

    login: user@domain
    pass: usual_pass


  2. KenKnight

    KenKnight Member

    Hi zarrelli,

    Someone please correct me if I'm wrong, however, I believe you will have to use the webX_username right now. I think I remember saying that were working on the virtual user method for ISPconfig but it wasn't available right now.

  3. falko

    falko Super Moderator ISPConfig Developer

    No, you must use

    login: webID_username
    pass: usual_pass

Share This Page