phpMyPrepaid with Suse 9.3

Discussion in 'HOWTO-Related Questions' started by tillibrandt, Dec 2, 2007.

  1. tillibrandt

    tillibrandt New Member

    I´ve installed ISPCONFIG 2.2.10 on a suse 9.3 system. It works correctly. Now i want to install phpmyprepaid 0.4 beta 3. The setup works to point 7 (Creating Database). Then there is the following error:

    Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'PROCEDURE TimeToFinish TO `phpmyprepaid`@`localhost`' at line 1

    I use php V.5.0.3 and MySQL Datenbank-Server MySQL-Version 4.1.10.

    Is the MySQL Server Version too old?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    That's possible. Can you upgrade to MySQL 5?
     

Share This Page