phpmyadmin won't let new users in

Discussion in 'Installation/Configuration' started by djcronos, Jun 29, 2006.

  1. djcronos

    djcronos New Member

    Hi all,

    I installed phpmyadmin from the ISPConfig menu via a package. I can go to https://www.domain.tld:81/phpmyadmin and it prompts me for a username and password, however NONE of the users on my system can log in. I've tried adding resellers, clients, and none of those usernames work. Neither does the admin user for the root ISPConfig.

    I've also removed the phpmyadmin directories (as described in the Update instructions) and reinstalled phpmyadmin - no luck.

    Anyone have any ideas? What am I missing here?

    Thanks to everyone in advance.
     
  2. falko

    falko Super Moderator

  3. djcronos

    djcronos New Member

    Thanks for the response. I checked out that thread and that's exactly what I did - yet I can get in with root password, but not the user password that is created with the site.

    Here is what I did:

    I have a site, my.domain.com under ISP Manager. When I click on it, I see that I have this site to allow 1 database underneath Basis tab. If I go into the User & Email tab, I see that my web2_user is there, and when I click on that user, that user has both Administrator and Shell access checked.

    Obviously I am missing something. I can't find anywhere inside ISPConfig to add new databases. I've logged in as both the admin and the reseller and I can't find anything.

    Any ideas?
     
  4. falko

    falko Super Moderator

    You must create the database and database user on the "Options" tab of the web site. Email users cannot log in to MySQL!
     
  5. djcronos

    djcronos New Member

    *smacks himself in the head* - DUH!!!

    Sorry, it's been a very long week. Thank you for showing how much of a long week it truly has been :)
     

Share This Page