phpmyadmin upgrade in Debian 6

Discussion in 'Installation/Configuration' started by Captain, Dec 7, 2011.

  1. Captain

    Captain Member

    Hello!

    After Perfect Server install: Debian 6.0.3 and ISPConfig3
    In phpmyadmin version is 3.3.7deb6
    How to upgrade it to final?

    Thnk you.
     
  2. cbj4074

    cbj4074 Member

    This has nothing to do with ISPConfig (hence no replies).

    That said, if your OS lacks a package for the most recent version of phpMyAdmin, it's as simple as renaming your old phpMyAdmin directory, downloading the new version of PMA, and dropping it on the server.
     
  3. nveid

    nveid ISPConfig Developer ISPConfig Developer

    This has everything to do with the Debian packaging and release cycle and nothing to do with ISPConfig i. Debian is slow to bringing new software in and upgrading its base packages. Mostly because they go over all packages put into their distro hoping ensure optimal stability for inclusion to their releases.. If you wish tho ignore Debian's package management system and use 'bleeding' edge software versions, apt-get remove phpmyadmin & goto the phpmyadmin site and install the latest version.
     

Share This Page