phpmyadmin tables have been deactivated debian 6.0

Discussion in 'Installation/Configuration' started by S0ft, Jul 21, 2012.

  1. S0ft

    S0ft Member HowtoForge Supporter

    is properly installed?


    The additional features for working with linked tables have been deactivated. To find out why click here.
    Server running with Suhosin. Please refer to documentation for possible issues.



    HTML:
     localhost
    $cfg['Servers'][$i]['pmadb'] ...	not OK [ Documentation ]
    $cfg['Servers'][$i]['relation'] ...	not OK [ Documentation ]
    General relation features: Disabled
     
    $cfg['Servers'][$i]['table_info'] ...	not OK [ Documentation ]
    Display Features: Disabled
     
    $cfg['Servers'][$i]['table_coords'] ...	not OK [ Documentation ]
    $cfg['Servers'][$i]['pdf_pages'] ...	not OK [ Documentation ]
    Creation of PDFs: Disabled
     
    $cfg['Servers'][$i]['column_info'] ...	not OK [ Documentation ]
    Displaying Column Comments: Disabled
    Browser transformation: Disabled
     
    $cfg['Servers'][$i]['bookmarktable'] ...	not OK [ Documentation ]
    Bookmarked SQL query: Disabled
     
    $cfg['Servers'][$i]['history'] ...	not OK [ Documentation ]
    SQL history: Disabled
     
    $cfg['Servers'][$i]['designer_coords'] ...	not OK [ Documentation ]
    Designer: Disabled
     
    $cfg['Servers'][$i]['tracking'] ...	not OK [ Documentation ]
    Tracking: Disabled
     
    dpkg-reconfigure phpmyadmin

    database's administrative user:
    root

    Password of the database's administrative user:
    *****
    MySQL username for phpmyadmin:
    phpmyadmin


    MySQL database name for phpmyadmin:
    phpmyadmin


    Web server to reconfigure automatically:

    [*] apache2
    [ ] lighttpd


    apt-get install locate
    sudo updatedb

    locate config.inc.php

    /etc/phpmyadmin/config.inc.php
    /usr/local/ispconfig/interface/lib/config.inc.php
    /usr/local/ispconfig/interface/lib/config.inc.php~
    /usr/local/ispconfig/server/lib/config.inc.php
    /usr/share/phpmyadmin/config.inc.php
    /usr/share/phpmyadmin/setup/frames/config.inc.php
    /var/lib/phpmyadmin/config.inc.php



    vi /etc/phpmyadmin/config.inc.php
    // $cfg['Servers'][$i]['controluser'] = 'root';
    // $cfg['Servers'][$i]['controlpass'] = '*****';

    /etc/init.d/apache2 restart

    Have I configured it may be a problem or dpkg-reconfigure phpmyadmin?

    now I get

    Server running with Suhosin. Please Refer to documentation for possible issues.:
     
    Last edited: Jul 21, 2012
  2. commentator

    commentator Member

    thats a normal warning
     
  3. S0ft

    S0ft Member HowtoForge Supporter

    Is there confusion with the automatic installation?

    dpkg-reconfigure phpmyadmin

    database's administrative user:
    root

    Password of the database's administrative user:
    *****
    MySQL username for phpmyadmin:
    root

    Password of the database's administrative user:
    *****


    MySQL database name for phpmyadmin:
    phpmyadmin


    Web server to reconfigure automatically:
    [*] apache2
    [ ] lighttpd
     

Share This Page