phpmyadmin problem after upgrade

Discussion in 'Installation/Configuration' started by luissilva, May 31, 2014.

  1. luissilva

    luissilva New Member

    I'm a newbie at ispconfig but starting to be a fan.
    I made one server installation following the perfect setup tutorial "The Perfect Server - CentOS 6.5 x86_64 (Apache2, Dovecot, ISPConfig 3)" but without dns and mail, and the instalation has ok.
    My problem happen when I make upgrades from the remi yum repo.
    I update php, mysql and phpmyadmin from there and since then I can't use phpmyadmin anymore in Ispconfig. All the rest seems fine.

    When I try to acess phpmyadmin from Ispconfig I got a huge error page that start with this:
    addJSON( 'list', PMA_RecentFavoriteTable::getInstance('recent')->getHtmlList() ); exit; } if ($GLOBALS['PMA_Config']->isGitRevision()) { if (isset($_REQUEST['git_revision']) && $GLOBALS['is_ajax_request'] == true) { PMA_printGitRevision(); exit; } echo '
    '; } // Handles some variables that may have been sent by the calling script $GLOBALS['db'] = ''; $GLOBALS['table'] = ''; $show_query = '1'; // Any message to display? if (! empty($message)) { echo

    But if I comment out in httpd.conf the include line for Ispconfig the phpmyadmin works fine! (Direct access of course)
    I'm guessing that this can be some problem with modules version, but how to find the one?... I cant find no message in the logs that helps.

    Any ideias?

    My setup:
    Centos x86_64 yum updated
    Apache Version 2.2.15 (CentOS)
    mysql Ver 14.14 Distrib 5.5.37 yum from remi repo
    PHP 5.4.29 yum from remi repo
    phpmyadmin 4.2.2 yum from remi repo

    Appreciate any help
    Luis Silva
  2. luissilva

    luissilva New Member

    Nobody has suggestions that can help me?
    I still havent found the solution for this problem.
    Any help! Thanks.


Share This Page