phpmyadmin + php-fpm + custom ini doesn't work?

Discussion in 'ISPConfig 3 Priority Support' started by Appie Thrasher, May 6, 2015.

  1. Appie Thrasher

    Appie Thrasher Member HowtoForge Supporter

    Updated my server wih Debian 8 the perfect setup. Have site set to use php-fpm (Joomla site)
    Need to upload a database file bigger than 2mb but no go.
    Have custom ini set to 500 upload to be sure and custom ini gets loaded
    listen = /var/lib/php5-fpm/web5.sock
    listen.owner = web5 = client2
    listen.mode = 0660
    user = web5
    group = client2
    pm = dynamic
    pm.max_children = 10
    pm.start_servers = 2
    pm.min_spare_servers = 1
    pm.max_spare_servers = 5
    pm.max_requests = 0
    chdir = /
    php_admin_value[open_basedir] = /var/www/clients/client2/web5/web:/var/www/clients/client2/web5/private:/var/www/clients/client2/web5/tmp:/var/www/
    php_admin_value[session.save_path] = /var/www/clients/client2/web5/tmp
    php_admin_value[upload_tmp_dir] = /var/www/clients/client2/web5/tmp
    php_admin_value[sendmail_path] = "/usr/sbin/sendmail -t -i [email protected]"
    php_admin_value[post_max_size] = 500M
    php_admin_value[upload_max_filesize] = 500M
    php_admin_flag[short_open_tag] = On
    But in myphpadmin import setting is still on 2Mb could anyone give me a hand with this one please.

  2. Appie Thrasher

    Appie Thrasher Member HowtoForge Supporter

    Succeeded in uploading the file by editing the php.ini in the php5/apache2 dir but that's not the way to go but at least the database is up.....
    But still my question stands...
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Phpmadmin is a globally installed debian package, it runs always with mod php. The php mode of the web site does not matter for phpmyadmin. So the php.ini that needs to be altered for phpmyadmin is the spache one.
    Appie Thrasher likes this.

Share This Page