phpMyAdmin package version 2.11.5 available for ISPConfig

Discussion in 'General' started by Hans, Mar 2, 2008.

  1. Hans

    Hans Moderator ISPConfig Developer

    Today phpMyAdmin 2.11.5 has been released, so i've created a phpMyAdmin package for ISPConfig again.
    The package is based on version 2.11.5, which is a a bugfix-only version containing a security fix. For release information have a look here.

    For security reasons, I also added the following to the configuration file called, so that some databases will be hidden:

    $cfg['Servers'][$i]['hide_db'] = '(information_schema|mysql|pmadb|test)';

    Update instructions:
    Remove the old phpMyAdmin version first before you install this new package on your ISPConfig server!
    You can do this with the following commands:
    rm -r /home/admispconfig/ispconfig/web/phpmyadmin
    rm /home/admispconfig/ispconfig/web/phpmyadmin.tar.gz
    rm -r /home/admispconfig/ispconfig/web/tools/tools/phpmyadmin

    The package can be downloaded here.

    The new phpMyAdmin package can be installed with the update manager within ISPConfig.


    Attached Files:

    Last edited: Mar 2, 2008
  2. madmucho

    madmucho ISPConfig Developer ISPConfig Developer

    I have one future req, is possible to simply update package?No delete and install again? Or preserve in temp directory file and use it in next package?
  3. Hans

    Hans Moderator ISPConfig Developer

    Personally, i don't know how to do this.
    If anyone knows, please let me know. In that case i will try to introduce it for future packages of phpmyadmin.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Currently it is not possible to update packages with the installer. Maybe we can implement a function for this in future versions.

    I uploaded the new phpmyadmin package to now.

    Thank you for building the new package!
  5. TeslaZap

    TeslaZap New Member

    Hello, I have a problem with the phpmyadmin package.

    I updated it as Hans suggested, but now users can't connect to it, the browser just hang trying to load the page.

    I tried to restart ispconfig_server with no luck.

    I tried to downgrade to a previous version with no luck.

    I'm running ISPConfig 2.2.21 in SSL mode on a Debian stable.

    Any idea?

    Thanks in advance
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Please close all browser windows, restart the ispconfig_server daemon and try again.
  7. TeslaZap

    TeslaZap New Member

    Uhm it's working now, thanks!

    Where this problem come from?
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    I've seen this problem with all versions of phpmyadmin when e.g. the hostname of the server has been changed. I guess its related to a cookie problem.

Share This Page