phpMyAdmin not working

Discussion in 'General' started by shakethefloor, Mar 9, 2012.

  1. shakethefloor

    shakethefloor New Member

    I have finally got everything set up on my vps, apart from phpmyadmin!

    its a debian lenny with bind and dovecot

    At first I just couldn't load the /phpmyadmin URL, either on the IP or on my domain, So I googled the problem, tried a reinstall and made a symlink to /var/www/phpmyadmin from /etc/phpmyadmin but when i browse to (or /etc/phpmyadmin for that matter) I get these files:
    apache.conf    htpasswd.setup  phpmyadmin         lighttpd.conf
    But no index.php or anything. I took a look in the apache.conf and files but I had no idea if anything needed changing or why it wasn't working.

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please remove the symlink that you made.

    Then run:

    dpkg-reconfigure phpmyadmin

    and select that apt shall configure phpmyadmin for apache (items get selected with the space bar on the keyboard). Afterwards restart apache.
  3. shakethefloor

    shakethefloor New Member

    Solved it again, thank you so much.

    I realise where I went wrong. In the initial set up I pressed Enter instead of Space to select which one i wanted, so it was a blank selection.

    Thanks again.

Share This Page