phpmyadmin not working

Discussion in 'Installation/Configuration' started by belleview, Jan 10, 2012.

  1. belleview

    belleview New Member

    Hello,

    I have an Ubuntu 11.04 fresh installation following the perfect server guide with a new ispconfig 3.0.4 installation.

    It looks like everything is working fine except for phpmyadmin, tried several solutions mentioned in other posts but it's not working with numeric or domain urls.

    Any help would be appreciated!

    Thanks in advance!
     
  2. belleview

    belleview New Member

    Update with browser info!

    Firefox shows this error message:

    Not Found

    The requested URL /phpMyAdmin was not found on this server.

    on this link:

    https://[Domainname]:8080/phpMyAdmin
    This link was selected by clicking on the icon in ispconfig

    IE shows this error message:

    Kan de webpagina niet vinden
    HTTP 404
    Meest waarschijnlijke oorzaken:
    •U hebt het adres mogelijk verkeerd getypt.
    •Als u op een koppeling hebt geklikt, is deze mogelijk verouderd.
    Mogelijke acties:
    Geef het adres opnieuw op.
    Ga terug naar de vorige pagina
    Ga naar en zoek de gewenste informatie.
    Meer informatie

    https://[Domainname]:8080/sites/database_phpmyadmin.php?id=6
    This link was selected by clicking on the icon in ispconfig

    The weird thing here is that both browsers use different links when clicking on the same icon
     
  3. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

  4. belleview

    belleview New Member

    error when trying

    firefox

    Not Found

    The requested URL /phpMyAdmin was not found on this server.
    Apache/2.2.17 (Ubuntu) Server at Port 80
     
  5. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Pölease install phpmyadmin with:

    sudo apt-get install phpmyadmin
     
  6. belleview

    belleview New Member

    reinstall phpmyadmin

    phpmyadmin is the most recent version...

    Nothing gets updated
     
  7. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Then you might have not configured phpmyadmin for apache during installation. Run:

    dpkg-reconfigure phpmyadmin

    and select that apt shall configure it for apache2.
     
  8. belleview

    belleview New Member

    that did the trick!

    Thank you very much...
     
  9. globetrotter

    globetrotter New Member

    same problem

    hey there i've got the same problem. i tried everything above. didnt work. i've got a fresh multiserver setup exactly as described in the toturial for debian squeeze. only difference i've selected port 80 instead of 8080 and i manually edited the 000-ispconfig.vhost. i added a ServerName.
    any ideas ?
     

Share This Page