phpMyAdmin issues

Discussion in 'Server Operation' started by alleks, Jun 25, 2013.

  1. alleks

    alleks Member


    I hope you can give me a hand, with the following issue, as I really don't know what else to try/do.

    Related to my issue, is this post here #11 but I've tried everything I found relevant to the matter, but I still get

    : Missing parameter: import_type
    : Missing parameter: format
    I haven't tried replacing my with this one because the difference is significant, and I don't know that well phpMyAdmin's code, to see if I will suffer any security or bug issues.

    Had tried

    - The
    , haven't tried it as I don't see it by default in php.ini

    - My
    is commented and set to
    already set and seems to work fine

    - The Hardened-PHP thing, I doubt that is the case... I have a default CentOS Nginx MySQL PHP configuration.

    And I run php version 5.3.3

    So, do you guys have any ideas?
  2. cbj4074

    cbj4074 Member HowtoForge Supporter

    As Till suggested in the other thread that you cited, this problem is with phpMyAdmin or your PHP configuration (or filesystem permissions). (At least now, you are in the right place for this question. :))

    You might consider installing PMA manually, just to see if that fixes the problem. What you're experiencing seems to be a bug in whatever version you have (did you state which version you're using somewhere?).

Share This Page