phpMyAdmin + ISPConfig

Discussion in 'Server Operation' started by faykan, Feb 9, 2009.

  1. faykan

    faykan New Member

    Followed the Ubuntu 8.10 Perfect Server guide for my VPS on Linode. First time through was a learning experience. I tried ISPConfig 3, but that didn't work out so well.

    Second time around everything went much smoother, and I successfully installed ISPConfig 2. I connected via port 81, updated the e-mail address, logged out. Installed phpMyAdmin (using apt-get). All of a sudden, can't even get to ISPConfig anymore. Fought with it for a while, gave up, blanked my server and started again.

    So I just finished installing and configuring my server using the guide again, but I need to know if I should install phpMyAdmin first this time. Or perhaps there's some step I'm missing to get them to run in harmony.

    Thanks in advance for any information.
  2. bernholdt

    bernholdt Member

  3. faykan

    faykan New Member

    Thank you so much for pointing me in the right direction. Everything installed perfectly!
  4. faykan

    faykan New Member

    Follow up question: after finishing my install of ISPConfig and phpMyAdmin, I proceeded setting up my website. It's been running flawlessly without reboot since I configured the server. Today I realized I forgot to set the proper timezone, so I ran dpkg-reconfigure tzdata and updated accordingly. To get php to recognize that change I rebooted. Now I can't access anything on port 81 (i.e. ISPConfig and phpMyAdmin).

    Is there a service I need to start manually?
  5. bernholdt

    bernholdt Member

Share This Page