phpMyAdmin Installation error

Discussion in 'HOWTO-Related Questions' started by testdriver, Nov 1, 2009.

  1. testdriver

    testdriver New Member

    I was following the setup instructions for The Perferct Server openSuse 11.1 and when trying to install the phpMyAdmin-3.2.2-1.1.noarch.rpm I receive the following error.

    mod_php_any is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
    php-mysql is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
    php-bz2 is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
    php-gd is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
    php-zlib is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
    php-mycrypt is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm

    I have installed php5 on my system and when I go into the software management area of Yast2 it is showing that I have all these files for php5.

    This is my first trial of linux and I have been able work my way through a couple of other glitches earlier on in the setup, but this one has me really stumped.

    I appreciate any help or direction anyone can provide.

    AJ
     
  2. falko

    falko Super Moderator ISPConfig Developer

    I have no idea what's causing this. Maybe you should try a distribution with a better package management such as Debian or Ubuntu.
     
  3. testdriver

    testdriver New Member

    Followup to Falko's Response

    Downloaded the latest Ubuntu (9.10) as you suggested. Only problem is I keep receiving the following errors when trying to install.

    Debootstap warning

    Warning Couldn't download package ####

    I have tried downloading the iso twice on two different machines. Recieve the same error on both disks.

    Any suggestions???

    AJ
     
  4. falko

    falko Super Moderator ISPConfig Developer

    At which step do you get this warning? Which tutorial are you using?
     
  5. testdriver

    testdriver New Member

    I receive the error right after the partition formatting occurs and the system begins to install the base system. I am following the instructions provided in the article "The Perfect Server - Ubuntu 9.10 [ISPConfig 3]"

    I used the download link in the article for the first disk I created and went directly to the Ubuntu website to down load the second disk image I created.


    :confused:
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Seems as if the connection to the Internet is not working for the installer. Do you have a DHCP server in your network (e.g. on your router)?
     

Share This Page