PHPMyAdmin in Ubuntu 15.04 + IPSConfig 3 Perfect server

Discussion in 'Installation/Configuration' started by Judequinn, Jul 5, 2015.

  1. Judequinn

    Judequinn New Member

  2. Judequinn

    Judequinn New Member

    I called a friend, and he sent me this:
    sudo ln -s /etc/phpmyadmin/apache.conf /etc/apache2/conf-available/phpmyadmin.conf
    sudo a2enconf phpmyadmin
    sudo /etc/init.d/apache2 reload
    hxxps://help.ubuntu. com/community/phpMyAdmin

    Hopefully this can help someone else.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    The problem occurred becaue you did not select the "Apache" option during phpmyadmin installation as described in the tutorial. Activatong it manually afterwards like this is ok.
  4. Marcin Warnacki

    Marcin Warnacki New Member

    exactly. You must select Apache
  5. L.O.L ...... Good to have you here in the community Marcin, but posting stuff without a good reason isn't going to get you credits. Till already answered his question. Please post items thats usefull and relative to the question.

Share This Page