phpMyAdmin goes PHP5 & MySQL5

Discussion in 'General' started by Hans, Sep 22, 2008.

  1. Hans

    Hans Moderator ISPConfig Developer

    The current phpMyAdmin package for ISPConfig is based on the latest stable version of phpMyAdmin, which is: The minimum requirements for this version are: PHP 4.2 and MySQL 3.23.32

    Soon, the first stable release of phpMyAdmin version 3.0.0 will be released. The minimum requirement for phpMyAdmin series 3 are: PHP 5.2 and MySQL 5.0

    On the moment the current status of phpMyAdmin 3.0.0 is Release Candidate 2. I have created and tested a package for this version already. phpMyAdmin 3.0.0 RC2 is running fine on an ISPConfig server, so also the stable release will.

    In principle and from the moment on that version 3.0.0 has been released, I will not continue to maintain the phpMyAdmin version 2.x.x any longer. The reason for this decision is that an ISPConfig 2 server makes use of PHP5 and MySQL5. This means phpMyAdmin series 3 will run fine.

    If some of you have problems with this decision (because you still use MySQL 4) please let me know. In that case, i will consider the continuation of phpMyAdmin 2.x.x packages as well.

    Thanks for your understanding.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I think it would be nice to have phpMyAdmin 2.x.x continued as I guess many users e.g. using centos will still run mysql 4.1 databases.

    Everybody, please check the mysql database version you are running and report it here.
  3. Hans

    Hans Moderator ISPConfig Developer


    In that case i will continue to provide the phpMyAdmin 2.x.x packages for ISPConfig 2. ;)
  4. JeGr

    JeGr Member

    Even though I run MySQL 5, thank you for your effort, Hans!
  5. Snowman

    Snowman Member


    3.0 hope will be great :) ... i run : PHP 5.2.0 , MYSQL Ver 14.12 Distrib 5.0.32
  6. Hans

    Hans Moderator ISPConfig Developer


    Here it is. :)

Share This Page