phpmyadmin failed to respond after ispconfig update

Discussion in 'Installation/Configuration' started by Amorphous, Feb 15, 2012.

Thread Status:
Not open for further replies.
  1. Amorphous

    Amorphous New Member

    hello again ...

    i am sorry i haven t replyed to my last questions, about the problems solving , everything is ok, smtp, postfix etc.. working good, except phpmyadmin ...

    altho i have tried to reinstall phpmyadmin, even with the tutorial fllowing step by step, /phpmyadmin command fails to respond ... i cannot acces phpmyadmin from my server ...

    two months ago, i have installed the newest version of phpmyadmin on top of my old one, the one from the perfect server centos 6.0 tutorial... it was working ok, but in the /etc/init.d/httpd restart i received a warning

    even with this warning everything was ok .... first of all i want to stop receiving this warning, what can i do ??

    and second, please tell what informations you need in order to make my phpmyadmin start working again ? after updating ispconfig to or 3 i don t even know now exactly what version it is, i am at sea, near rotterdam and my internet connections is very very bad ....

    all of the files need by the Alias /phpmyadmin are in place, the phpmyadmin.conf is configured to 'http' instead of cookie .... maybe i am missing something ... i don t know ...

    any kind of help here would be much appreciated .....

    thank you very much !!
  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post your /etc/httpd/conf.d/phpmyadmin.conf file?
  3. Amorphous

    Amorphous New Member

    hello till

    i have solved the problem with the alias warnings from the httpd restart , but still not able to connect..

    i have one more alias warning, i haven t thought by now that this will prevent from using phpmyadmin
    from what i remeber i had this alias warning before phpmyadmin not working anymore.

    i will disable it now and i will try one more time the phpmyadmin ... if this works... i am a very big idiot :))

    phpmyadmin.conf file


    thank you !

    later edit .. .the removal of that roundcubemail alias created by me did not had any effect on phpmyadmin status ... still the same problem.
    Last edited: Feb 18, 2012
  4. Amorphous

    Amorphous New Member

    Helo, sry for the double post, but i have solved my problem, today we are near Rotterdam and my internet is working a little better, i have managed to search in the forums phpmyadmin problems, i used the same thing as one of the other users with phpmyadmin not working, by commenting out the eaccelerator.ini in /etc/php.d/eaccelerator.ini, and now the phpmyadmin is working.

    i will try next days to see exactly what other php accelerator i can use for centos 6 , and i will install that one.

    I think this topic cand now be closed and marked as Solved

    thank you!!

    Have a god day !
    Last edited: Feb 18, 2012
Thread Status:
Not open for further replies.

Share This Page