PHPMyAdmin Error in processing request Error code: 403 Error text: Forbidden

Discussion in 'Installation/Configuration' started by krogac, Aug 21, 2018.

  1. krogac

    krogac New Member HowtoForge Supporter

    Hello,
    I have problem when i try edit DB by PhpMyAdmin.

    I got
    Error in processing request
    Error code: 403
    Error text: Forbidden
     
  2. sam117

    sam117 New Member

    you hav problem with login to phpmyadmin? or editing db?
     
  3. Hostechsupport

    Hostechsupport New Member

    Mod Security Installation can be one of the reasons for this error. You can find phpMyAdmin.conf and disable Mod Security in phpMyAdmin and add SecRuleEngine Off.
    Also, you can do it the other way to secure your phpMyAdmin installation.

    <Directory /usr/share/phpMyAdmin/>
    AddDefaultCharset UTF-8
    SecRuleEngine Off
    ....
    </Directory>
     
  4. krogac

    krogac New Member HowtoForge Supporter

    Hello,
    I don't have problem with edit in phpMyAdmin when i run server in local network. But when i run server in external address then i can'y edit DB.
     
  5. krogac

    krogac New Member HowtoForge Supporter

    Ok. I remove modsecurity. Its work.
     

Share This Page