phpMyAdmin doesn't work

Discussion in 'Installation/Configuration' started by Jirk Braak, Jan 19, 2012.

  1. Jirk Braak

    Jirk Braak New Member

    phpmyadmin does not work on a fresh install, centos 6, ispconfig # is step by step followed the "perfect server" instruction,

    Apache error log shows
    "[Thu Jan 19 19:31:13 2012] [notice] child pid 22525 exit signal Segmentation fault (11)"

    and Firefox says: "The connection was reset
    The connection to the server was reset while the page was loading."

    and a wget from the server console gives me

    "-2012-01-19 19:57:36-- (try: 4) http://localhost/phpmyadmin/
    Connecting to localhost|::1|:80... connected.
    HTTP request sent, awaiting response... No data received.
    Retrying."

    I've checked the /etc/httpd/conf.d/phpmyadmin.conf, all looks to be normal
    I've checked the /usr/share/phpmyadmin/config.inc.php, also this one is normal.
    afterwards i tried upgrading to the latest version of phpmyadmin (yes i changed the path in the apache conf to /usr/share/phpMyAdmin.
    and restarted apache ..... same error......

    please be genius an help me on the right way folks!

    Thanks, Jirk Braak
     
  2. Jirk Braak

    Jirk Braak New Member

  3. Impossible

    Impossible New Member

    Same here

    I had the same problem. Strangely, phpMyAdmin worked initially, but stopped working after creating the first site in ISPConfig.

    The problem and solution were exactly as described above.
     
  4. dannypb

    dannypb New Member

    I had the same issue. I was installing ISPConfig 3 on RHEL 6.1 using the instructions from:

    http://www.howtoforge.com/perfect-server-centos-6.1-x86_64-with-apache2-ispconfig-3

    I had to modify it a bit for RHEL though. But everything went smoothly once I went to the RHN website and gave myself access to the repositories.... that are freely available in CentOS without jumping through barely documented hoops (really, what AM I paying for???). If any1 is interested, it was the server-optional repository.

    Once I did that, phpmyadmin installed just fine and tested fine. Once I finished the ISPConfig 3 install instructions, it wouldn't work. I appreciate you Jirk for posting your issue and the solution. Everything is fine now here.
     

Share This Page