PHPBB3 Login Issue

Discussion in 'Installation/Configuration' started by Indieben, Feb 9, 2018.

  1. Indieben

    Indieben New Member

    Hi there,

    So I have moved a bit further forward than my previous post (the issues seem to have cleared themselves up) but I cannot, for love nor money, log in to my installed PHPBB3 install. When I first installed it, I was able to change settings, it appears, without issue. As soon as I hit logout and attempted to log back in, I couldn't. The page does not return a username or password error, it simply refreshes the page that I attempt to log in from. As far as I can see from scripts available on the web, the cookie route is correct .website.com.

    I reinstalled PHPBB3 to see if that would fix the issue, it didn't. I have looked at the error.log inside the website's directory and nothing is being recorded.

    I attempted to install stk and I got the following error: "include(./../includes/db/db_tools.php): failed to open stream: No such file or directory" So I wasn't able to find any further information/attempt a fix that way. It seems to be screaming at me that there is a cookie issue of some description although I could quite easily be wrong. The installation itself reported no issues. All services available on the website from within ispconfig are checked to make them available.

    Any ideas please?

    Many thanks.
     
  2. Indieben

    Indieben New Member

    Solved -> I needed to delete the cookies/cache set at the time of the install (I did this by simply deleting the last 24 hours worth in Google Chrome History settings).
     

Share This Page