php_admin_value safe mode error

Discussion in 'Installation/Configuration' started by manojR, Dec 28, 2008.

  1. manojR

    manojR New Member

    Hi,
    I have ISPconfig installed and running on a debian etch server.

    my php.ini has safe mode off .

    But everytime i make some changes on ISPconfig panel . The vhosts file changes and php_admin_value safe mode and base dir gets added.

    I have done a php info and globally both of them seem turned off as done in my php.ini.

    But when some chages are made in ISPconfig to the domain then the values php_admin_value safe mode and base in virtual host for that domain in Vhosts_ispconfig.conf get added.

    Any could give me a hint on this?


    Cheers !
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Just uncheck the safe mode checkbox in the website settings in ispconfig to disable safemode and never edit the file Vhosts_ispconfig.conf manually!
     

Share This Page