Php7.4 is released

Discussion in 'Tips/Tricks/Mods' started by ahrasis, Nov 29, 2019.

  1. Steini86

    Steini86 Active Member

    Keen Mouse likes this.
  2. Keen Mouse

    Keen Mouse New Member

    Thank you. That worked beautifully.
     
  3. Keen Mouse

    Keen Mouse New Member

    One more question: Can I make phpMyAdmin run under PHP 7.4?
     
  4. Steini86

    Steini86 Active Member

    Yes, you have to update it to the most recent version. The debian package is no longer maintained.
    You can use the package and replace the files in /usr/share/phpmyadmin
    Or install it in a separate web
    Or use adminer (single php file, which is easier to maintain than phpmyadmin): www.adminer.org
     
  5. Keen Mouse

    Keen Mouse New Member

    Is this still correct for my Joomla sites that are now running under PHP 7.4?
    Code:
    fastcgi_pass unix:/var/lib/php7.2-fpm/web5.sock;
     
  6. nhybgtvfr

    nhybgtvfr Active Member HowtoForge Supporter

    should be, there's just a single path to the php-fpm web sockets, they do get the correct php versions, which you can check by using phpinfo.php (temporarily - always delete it after testing) on that site.
     

Share This Page