Discussion in 'General' started by SamTzu, Jun 4, 2013.

  1. SamTzu

    SamTzu Member HowtoForge Supporter

    If you get this error in apache logs after upgrading to Debian Wheezy the reason is...

    php5-suhosin depends on an obsolete version of phpapi-20090626+lfs
    so php5-suhosin is removed during the upgrade... but the PHP config
    snippet /etc/php5/conf.d/suhosin.ini isn't purged... so PHP still
    tries to load the module

    You need to purge php5-suhosin untill it is available again.

    rs1:~# apt-get install php5-suhosin
    Package 'php5-suhosin' has no installation candidate

Share This Page