PHP Warning: Module 'apc' already loaded in Unknown on line 0

Discussion in 'Installation/Configuration' started by LinuxPete, Oct 20, 2017.

  1. LinuxPete

    LinuxPete Member HowtoForge Supporter

    Hi, in the process of troubleshooting why I was getting "ssl_error_rx_record_too_long" when I went to the first web1 on my server, I found that a warning for all the websites "Let's Encrypt SSL Cert for: domain.net could not be issued"
    I went to crontab to comment out server.sh and found that it was not in the crontab file.
    When I attempted to run server.sh manually, I got a PHP Warning: Module 'apc' already loaded in Unknown on line 0
    1. mysqld is up and running as MariaDB
    2. From what I read on another thread, the ispconfig password for the mysql user may have been changed.
    3. I turned off 'letencrypt'

    How do I check if the password for the ispconfig mysql user?
    I am running
    CentOs 7
    Ispconfig3
    Nginx
    MariaDB
    Any help will be appreciated.
    Thanks
    Ray
     
  2. LinuxPete

    LinuxPete Member HowtoForge Supporter

    to get past this error I commented out ;extension = apcu.so at the top of apcu.ini.
    At this point I updated my ispconfig to 3.1.7p1.
    server.sh is now in the crontab file
    letsencrypt has been turned on for all my sites and there are no warnings.
     
  3. LinuxPete

    LinuxPete Member HowtoForge Supporter

    I would say this has been solved.
     

Share This Page