Php version do we have the choice?

Discussion in 'Installation/Configuration' started by jeanjacques, Feb 21, 2007.

  1. jeanjacques

    jeanjacques New Member

    Hi Guys,

    First of all congratulations for the new release of ISP config!
    I plan to install tomorrow a new server running ISP config and i have a question related to PHP.

    Is it possible to install the latest release of ISP config with a php4.x.x version ?
    Do we have the choice or do we must install php5 ?

    I don't know if i dream or not but would it be possible to install both ? :eek:

    Best regards,

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You may use php4, php5 or both, thats your choice and depends on the packages that you installed from your linx distribution. The PHP that comes with ISPConfig is for the internal use of the controlpanel only and not for hosting your websites.

Share This Page