php version 5.1.6 needed miimum 5.2.1

Discussion in 'General' started by Amorphous, Jun 20, 2009.

  1. Amorphous

    Amorphous New Member

    i followed exactlly the "Perfect server centos 5.2" tutorial, everything is working perfect so far, it s just that i tryed to install a php website on my domain, and when getting to the checks , on of the errors was

    Version Checks
    PHP Version
    Minimum Version: v5.2.1
    Version Found: v5.1.6 Failed
    Please update php to the latest version in the v5.2 code branch

    if i m trying to install php again, will be there any problems besides rewriting the lines from the tutorial ??

    for the specified web domain i have set only php ... if i set su-php will this problem with checking will be solvrd ?? i m not that good in php, i only know how to install it and follow the install steps :)
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The php version is the latest available for centos, no need to update and additionally there are no updates for centos.

Share This Page