PHP upgrade to 5.2.11

Discussion in 'Installation/Configuration' started by Brian_A, Nov 14, 2009.

  1. Brian_A

    Brian_A New Member

    One of our sites wants to the use latest and greatest php zen engine included in php version 5.2.11. This is not currently on the Ubuntu distribution sources so we could install it manually, but before going to this step has anyone installed this version with ISPconfig 3, and has anyone noted or can imagine any problem in doing this upgrade? Are their any known backwards incompatibilities with the ISPConfig 3 install that anyone knows of?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There are no known problems with current php versions in ispconfig.

Share This Page