php update problem

Discussion in 'Installation/Configuration' started by Aloa, Jan 23, 2013.

  1. Aloa

    Aloa New Member

    php update problem [SOLVED]

    Hi,
    I have 2 servers Ubuntu Linux 12.04.1 (32 & 64) with ISPconfig 3 last.
    I build my servers with great Falko tutorial.
    Everything work great and perfect .. till today .. i update my ubuntu servers to last stable php from apt-get update .. now they are with PHP Version 5.3.10-1ubuntu3.5 - Build Date : Jan 18 2013 23:24:03

    and voala .. IPSConfig not show firs login screen .. i log i found only this:
    [notice] child pid 26766 exit signal Segmentation fault (11)

    Any ideas how to fix this?

    Best & thanks,
    T.
     
    Last edited: Jan 23, 2013
  2. till

    till Super Moderator

    Do you have any custom php modules installed, like ioncube loader or any other manually compiledmodules which might be incompatible with the new php version?
     
  3. Aloa

    Aloa New Member

    Hi Till,
    Thank you for reply.

    I found it .. it's not PHP .. it's a Apache module :)

    Yesterday i try - Using mod_spdy With Apache2 On Ubuntu 12.04

    so, mod_spdy hide login form on first screen on ISPConfig 3 :)


    Best,
    T.
     

Share This Page