PHP problem

Discussion in 'General' started by jefash, Jul 12, 2006.

  1. jefash

    jefash New Member

    I am running 2.2.3 on FC 5, when i try to install phpnuke forums I get "FATAL ERROR: register_globals is disabled in php.ini, please enable it!" in the tutorial it said not to enable globals since it is configured thru Ispconfig, any idea what went wrong?
     
  2. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Go to the PHP.INI file (not the one inside ispconfig folder) and enable it.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    You can put this line in the Apache Directives field of that web site in ISPConfig:

    Code:
    php_admin_flag register_globals on
    This will enable register_globals for just that web site.
     

Share This Page