PHP not working

Discussion in 'Installation/Configuration' started by ferradeira, Jul 30, 2007.

  1. ferradeira

    ferradeira New Member


    I have installed SuSE 10.2, followed the perfect setup, and installed ISPConfig, the problem is when I try to click on a php page it try to download it.

    I follow this thread:$go_info

    I have changed the line:

    $go_info["server"]["apache2_php"] = 'both'; (or whatever is filled in here)


    $go_info["server"]["apache2_php"] = 'addhandler';

    in the file /home/admispconfig/ispconfig/lib/

    What to I have to change in ISPConfig to turn it on?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please change one of the websites in ISPConfig and click on save.
  3. ferradeira

    ferradeira New Member

    Change what?

    An option in the Basis tab?
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, for example. Afterwards, you can change it back.

Share This Page