php.ini ?!!

Discussion in 'Installation/Configuration' started by gabykh, Feb 8, 2006.

  1. gabykh

    gabykh New Member

    hi there ..
    i did some changes in my php.ini and restart my server .. in the phpinfo.php
    it didint change .. where i can find the orginal php.ini
     
  2. falko

    falko Super Moderator ISPConfig Developer

    The php.ini is listed in the
    Code:
    phpinfo();
    output.
     
  3. cexar

    cexar New Member

    doesn't work for me

    I type phpinfo();
    and i have the following:
    bash: error de sintaxis cerca de token no esperado `;'
    bash: syntax error near token doesn't waited `;'
    i follw the guide for ubuntu 6 server
    and i need to modify the php.ini and some others
     
  4. vpns2000

    vpns2000 New Member

    Hello All,

    Open this Attached file
    Copy phpinfo.php in your Web Direktory.
    Open Your Browser and Type www.domain.tld/phpinfo.php.
    Search "Configuration File (php.ini) Path".
    You find the php.ini inkl Path.

    LG
    VPNS2000
     

    Attached Files:

  5. I am having the same problem.
    My phpinifo shows me
    Configuration File (php.ini) Path /opt/php-7.1/lib
    Loaded Configuration File /opt/php-7.1/lib/php.ini
    In this file I have chanegd
    upload_max_filesize 200M
    post_max_size = 250M
    But phpinfo(I) shows (Directive, Local Value, Master Value)
    upload_max_filesize 2M 2M
    post_max_size 8M 8M

    which are the values before I make the change. I have restart apache 2 times.
    I am using Debian 8 Jessie php7.1 apache 2.4

    any help is appreciated
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Restart the php-fpm daemon of the custom php 7.1 versions. Or do the settings in the custom php.ini settings field of the website instead of the global file.

    Btw. You posted here in a thread about the software ISPConfig 2 from 2006, which has nothing in common with your server setup.
     

Share This Page