php.ini (nginx) options : [opcache.enable_cli] => , can't set this option ....

Discussion in 'General' started by ledufakademy, Sep 27, 2020.

  1. ledufakademy

    ledufakademy Member HowtoForge Supporter

    i can't set this option ...
    Code:
    php -a
    print_r(opcache_get_configuration());
    
    then ...
    Array
    (
        [directives] => Array
            (
                [opcache.enable] => 1
                [opcache.enable_cli] =>
                [opcache.use_cwd] => 1
    In php.ini ISPconfig :
    Code:
    upload_max_filesize = 512M
    post_max_size = 512M
    max_execution_time = 3600
    request_terminate_timeout = 3600
    opcache.enable = 1
    opcache.enable_cli = 1
    opcache.interned_strings_buffer = 8
    opcache.max_accelerated_files = 10000
    opcache.memory_consumption = 128
    opcache.save_comments = 1
    opcache.revalidate_freq = 1
    memory_limit = 1024M
    mbstring.func_overload = 0
    default_charset = 'UTF-8'
    output_buffering = 0
    cgi.fix_pathinfo = 1
    
     

Share This Page