php.ini disable_functions = phpinfo

Discussion in 'HOWTO-Related Questions' started by mavgh1, Mar 17, 2006.

  1. mavgh1

    mavgh1 New Member

    I have instaled SuSE 9.3 and it works perfect.
    But when I configure from php.ini
    disable_functions=phpinfo
    I cannot connect to mysql ,ftp etc I cannot load .so modules.
    How can I solve this problem.
    Thanks in advance for any help.
     
  2. falko

    falko Super Moderator

    Does it work without
    Code:
    disable_functions=phpinfo
    ?
     
  3. mavgh1

    mavgh1 New Member

    yes perfect

    Yes it works perfect.
    After disable phpinfo he said that the extensions module(lets say mysql.so,ftp.so etc) are not installed.
     
  4. falko

    falko Super Moderator

    Can you try
    Code:
    disable_functions = phpinfo
    instead (with spaces)?
     
  5. mavgh1

    mavgh1 New Member

    solved

    I used disable_functions = phpinfo()
    It's working now with disable_functions = phpinfo
    Thanks
     

Share This Page