PHP greater than 5.4 on ISPconfig 3, Debian Wheezy

Discussion in 'ISPConfig 3 Priority Support' started by inside83, Nov 23, 2015.

  1. inside83

    inside83 Member HowtoForge Supporter

    Hello,

    I was wondering how to upgrade PHP on ISPconfig (Debian wheezy, nginx) from 5.4.
    There is a requirement on some of my apps (primarily ownCloud) that PHP version must be over or equal to 5.5.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Either you update to Debian 8 or you install an additional PHP version, see additional php install tutorials on the ispconfig.org documentation page.
     

Share This Page