PHP error

Discussion in 'Installation/Configuration' started by chrno, Sep 5, 2006.

  1. chrno

    chrno New Member


    It's really strange .... I keep getting this error. Never seen this before when I install previous version of ISPConfig. (BTW, I'm using Debian setup using the Perfect Debian Sarge Guide ... )

    I did a search and found out that I may have to update the zlib. But that didn't help either ...

    This is the error log:-
    Any help or advice will be much appreciated! :D
  2. falko

    falko Super Moderator ISPConfig Developer

    Please install the flex package that comes with your distribution.
  3. chrno

    chrno New Member

    apt-get install flex

    Fixed the problem!

    Many thanks Falko!

Share This Page