PHP Accelerator Compatible with suPHP ?

Discussion in 'Server Operation' started by linickx, Apr 21, 2007.

  1. linickx

    linickx New Member

    Hi All,

    Does anyone know of a php accelerator which is compatible with suphp??

    (I've tried both mmcache & eaccelerator and they both complain).

    Thanks in Advance.
    Nick
     
  2. falko

    falko Super Moderator ISPConfig Developer

  3. linickx

    linickx New Member

    thanks for the link, my continued googling also found this xcache I might try that too, I'll let you know how I get on :)
     
  4. linickx

    linickx New Member

    ok, so I gave up on APC, there's no CentOS rpms, and I don't want to dive into pear (as I don't know what I'm doing with it). So I rebuilt a fedora rpm, but that complains about php-api dependency being missing - impressive since I can't see a php-api.src rpm to rebuild.

    Anyway I have installed xcache on my test machine, and the web interface says it's on, but other than that I don't know if it's working... time to RTFM me thinks :D
     
  5. linickx

    linickx New Member

    I hate finding, unfinished threads on google, so I think the answer to my own question is no. looks like there might be an answer using fastcgi+suexec then a php accelerator, but lots more googling is need to see how that effects ISPConifg :)
     

Share This Page