Php 5 - 4

Discussion in 'Installation/Configuration' started by dahljh, Nov 4, 2005.

  1. dahljh

    dahljh New Member

    I installed the "perfect ISP" for SUSE 10.0.

    I would like to install Mailgust that was recommended, but it requires PHP 4.

    My questions are these:

    I have been reading the the posts from ctroyp and all of the problems he has been having trying to install another version of PHP. Since my box is basically a ISPConfig configuration, and I am fairly new to *nix, can anyone give me a brief installation directions for installing PHP 4 on the same box? Or, should I use a totally dofferent box altogether?
  2. dahljh

    dahljh New Member

    Hmm, no one has any response I see.
  3. falko

    falko Super Moderator ISPConfig Developer

    You could use yast and search for PHP4 packages and install them. But I guess that PHP5 will be replaced then. So make sure you don't have any PHP application that needs PHP5.

Share This Page