php 5.2

Discussion in 'ISPConfig 3 Priority Support' started by kwickcut, Oct 31, 2017.

  1. kwickcut

    kwickcut Member

    is there a how to for installing php 5.2 i have installed 5.6 but the version of magento i need to run requires php 5.2

    i am running ubuntu 16.04 server with ispconfig 3 with php 7.0


    thanks


    kwick
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    In general, the installation instructions on how to compile different PHP versions are very similar, just change 5.6.x... in the paths with 5.2.x... But it might be that PHP 5.2 is so old that it does not compile against the OpenSSL version from Ubuntu 16.04 anymore. I haven't tested that, so you might have to try it.
     

Share This Page