Personal Websites

Discussion in 'General' started by savy2k, Nov 26, 2008.

  1. savy2k

    savy2k New Member

    Does ISPconfig provide personal web space to the users? If so how do they use it?


    Randy
     
  2. mlz

    mlz New Member

  3. savy2k

    savy2k New Member

    Yep that is exactly what I mean.
     
  4. savy2k

    savy2k New Member

    I can't seem to ftp in to a user account
     
  5. mlz

    mlz New Member

    You have to use the web2_user user name, not the e-mail address.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Also make sure that FTP is enabled for that web site.
     
  7. savy2k

    savy2k New Member

    I have FTP access turned on for this website and I tried to FTP in using my user name and password and this is what I got.

    Connecting to: athena.savy2k.net
    220 ProFTPD 1.3.1 Server (ProFTPD server) [::ffff:70.89.8.43]
    331 Password required for web2_randy
    530 Login incorrect.
    Connection Failed: athena.savy2k.net

    Thank you for your help

    Randy
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Did you try both active and passive mode in your FTP client?
     
  9. PermaNoob

    PermaNoob New Member

    I was having trouble with ftp too, but just activate shell access for the site and the user and use Winscp and sftp--more secure anyway, and I've never had a problem with it.
     
  10. _X_

    _X_ New Member

    doesn't shell access allow user access to console (SSH) ?
     
  11. PermaNoob

    PermaNoob New Member

    Last edited: Nov 30, 2008
  12. savy2k

    savy2k New Member

    Yes I tried both active and Passive modes. I also tried turning on shell access (although I don't know how that would help) and I tried secure FTP. I still got the same error.

    I am open to anything
    Randy
     
  13. _X_

    _X_ New Member

    You did enable FTP for that site?
     
  14. falko

    falko Super Moderator ISPConfig Developer

    Does athena.savy2k.net point to the right server?
    Is /bin/false listed in /etc/shells?
     
  15. PermaNoob

    PermaNoob New Member

    You have to turn shell access on for the user also (for the sftp, not ftp)

    I was just thinking--did you turn on ftp services at Management/Server/Services ? It should be on by default, but check and see--also you can see the status.
     
    Last edited: Dec 1, 2008
  16. savy2k

    savy2k New Member

    Yes I used both passive and active modes.

    Randy
     
  17. savy2k

    savy2k New Member

    Falko, yes /bin/false is in /etc/shells

    and yes athena.savy2k.net is the right server.

    Randy
     
  18. falko

    falko Super Moderator ISPConfig Developer

    Which distribution are you using?
     
  19. savy2k

    savy2k New Member

    Falko, I apologize for taking so long getting back to you.

    I am using Fedora 9. I followed the perfect server instructions you wrote. You did a nice job I want to add.
    This FTP issue is the last problem I seem to be having. I look forward to getting it resolved.

    And as always, I am grateful
    Randy
     
  20. falko

    falko Super Moderator ISPConfig Developer

Share This Page