Performance Issue? Need help

Discussion in 'Installation/Configuration' started by mode, Jun 25, 2008.

  1. mode

    mode New Member

    Hi Guys,

    I'm new to ISPConfig and i need your help. My current set up is as below:-

    *Dell Power Edge 2850 server
    *OS - Fedora 9 based on Perfect server howto Fedora 9 installation instruction except with Gnome installed
    *ISPConfig - version 2.2.23, based on online installation manual
    *ISPConfig network configuration is on public IP address
    *Install Postgrey via yum and configured correctly to do the greylisting
    *Open additional port 8262 for additional SMTP connection (ISPConfig built in firewall opened)
    *Temporarily no web site hosting (web site pointed to another server)
    *Emails usage ONLY for the time being
    *No DNS service hosted caused using ISP DNS service
    *3 company domains' MX record currently pointed to this server
    *Email users only use POP and SMTP service only

    1 of the 3 domains that hosted for email service is quite heavy. Roughly 120 email users and on and off they use to send out quite a heavy JPG or TIF attachment. And for the other 2 domains email users are very little e.g 10 users/domain.

    Once i update the MX record for the heavy usage domain to be pointed to my server, after few hours ISPConfig will hang and not responding to any external connection. The ISPConfig admin page (https://xx:81) not be able to show and log in. The worst part is even the SSH service is down which i cant be able to restart the server remotely. I can only ping the IP which got response from it.

    Hope anybody can help

    updates - after manually rebooted the server ISPConfig still hang and nothing can be done ... admin page/SSH/email not responding


    Last edited: Jun 25, 2008
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. mode

    mode New Member

    Hi Till,

    Thanks for the info, i shall try it out later as the server is at the remote area which i can't do anything right now (don't have any mode of connection to the server though network is till up :( )

    I will reply once i go through the problem sloving as per your guide



Share This Page