PerfectSetup etch 4.0 ISPConfig - Apache2 !!!

Discussion in 'HOWTO-Related Questions' started by marowiliams, Jun 25, 2007.

  1. marowiliams

    marowiliams New Member

    I'm asking you a little help; I've done a fresh install of a LAMP server following the PerfectSetup of DebianEtch
    ...but I don't know why???? When I go to install ISPconfig
    (version 2.2.14) the installer don't found apache2 and install apache 1.3.37 !!!
    I lunch the ./setup of ISP under the dir /root/ispconfig_install,
    maybe is not correct? ...maybe I've to modify the file dist.txt of ISP?
    ...seems that ISP don't found apache2 and so install apache1.3.37 ...i've already tried with apache2 daemon stopped and/or started.

    I've done any custom and I run step by step the PerfectSetup howto,
    I hope there is someone that can help me?

    thanks in advance

    ps. ...sorry for my bad english!
  2. borgo

    borgo New Member

    Last edited: Jun 25, 2007
  3. marowiliams

    marowiliams New Member


    thanks borgo,
    i was thinking about this but my doubts are came when i so this error message
    (98)Address already in use: make_sock: could not bind to address 80
    ...for apache 1.3.37

    however now i'll inverstigate better on this error mesage.


Share This Page