Perfect ubuntu server (apache) + Wordpress and php max_upload_size

Discussion in 'Server Operation' started by Tarm, Oct 15, 2012.

  1. Tarm

    Tarm New Member


    I've followed the Perfect Ubuntu Server (apache) tutorial, and got my server up and running.

    After installing Wordpress and trying to upload some plugins (the smaller one works), I get the error 'the uploaded file are larger than max_upload_filesize in php.ini'.
    I have increased max_upload_filesize in /etc/php5/apache2/php.ini to 30M (the file I'm trying to upload is about 3mb). I also found a tutorial with the same issue here, which says to set MaxRequestLen to 15728640 (15mb, I used 30mb) in /etc/apache2/mods-enabled/fcgid.conf.

    I did reboot the server after this, to ensure all involved services would restart.

    I'm still getting the same issue. Does anyone got any tips?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Increase the value in the file /etc/php5/cgi/php.ini as well and restart apache.
  3. Tarm

    Tarm New Member

    It works great, than you sir! : )

Share This Page