Perfect Ubuntu but ERROR

Discussion in 'Installation/Configuration' started by alibaba, Mar 6, 2008.

  1. alibaba

    alibaba New Member

    Hi,

    I've just trying to install ISPConfig 2.2.21 on an Ubuntu lenny/sid but the famous error : ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!

    I've install ALL the packages needed (gcc, cpp, etc.).
    Here is the end of verbose.

    And here is the log :
    What's the problem ? Why "could not unpack ISPConfig system ?!

    Thanks.
     
  2. till

    till Super Moderator

    You missed to install the mysql client libraries as described in the perfect setup guide for ubuntu. Run the following command to install them:

    apt-get install libmysqlclient15-dev
     
  3. alibaba

    alibaba New Member

    Ok, thanks.

    It's ok now :)
     

Share This Page