Perfect Setup FC 4 - Almost! So close...!

Discussion in 'HOWTO-Related Questions' started by alienbob, Dec 1, 2005.

  1. alienbob

    alienbob New Member

    Hi,

    FC 4, Athlon 1GHz, 256MB RAM SIS Integrated GFX.

    I have happily gone throught the setup, and have fallen at almost the last hurdle :(

    I am trying to install HTML::parser but it is failing with a:

    make: *** [Parser.o] Error 127
    /usr/bin/make -- NOT OK

    I can make most of the other required components and as far as I can see I havn't left anything out of the quide.

    I have tried to skip this but ISP Config then fails with:

    make[1]: gcc: Command not found

    Which possibly is related.. but either way I think that I need help on the first error message!

    Can anybody suggest where to look to fix this please or if I need to provide anymore info?

    Thanks in advance!

    AB
     
  2. falko

    falko Super Moderator

    You must have gcc installed! Run
    Code:
    yum search gcc
    to get a list of possible packages, and after you've found the right package install it:
    Code:
    yum install <gcc_package>
     
  3. alienbob

    alienbob New Member

    Hi,

    Thanks for your reply, worked fine, then failed on the cpan> install DB_File so had to:

    "yum install db4.i386"
    "yum install db4-devel.i386"

    then re-ran "install DB_File"

    and it made sucessfully!
     

Share This Page