perfect setup centos 6.3 - why install old courier packages

Discussion in 'Installation/Configuration' started by sygram, Jan 18, 2013.

  1. sygram

    sygram New Member

    Hi there,

    i am setting up a new server with perfect setup Centos 6.3 at the moment to eventually install ispconfig 3. I've noticed that the courier packages that i installed are quite old and new ones are around. The guide mentions the below packages :

    https://sourceforge.net/projects/co....63.0/courier-authlib-0.63.0.tar.bz2/download
    https://sourceforge.net/projects/courier/files/imap/4.9.3/courier-imap-4.9.3.tar.bz2/download
    https://sourceforge.net/projects/courier/files/maildrop/2.5.4/maildrop-2.5.4.tar.bz2/download

    but the latest are 1) courier-authlib-0.65.0.tar.bz2 2)courier-imap-4.12.0.tar.bz2 and 3) maildrop-2.6.0.tar.bz2

    Also the same for getmail : guide http://pyropus.ca/software/getmail/old-versions/getmail-4.20.3.tar.gz but getmail-4.2.6.tar.gz is also available. Not to mention 4.36

    Can i install the above packages on top of the previous ? I am really concerned regarding the security fixes that might include.

    Thank you very much

    Regards,

    Leon
     
    Last edited: Jan 18, 2013
  2. falko

    falko Super Moderator

    You can use the new packages.
     
  3. sygram

    sygram New Member

  4. falko

    falko Super Moderator

Share This Page